Fresh Installation of Oscar not working (Error 404)

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Fresh Installation of Oscar not working (Error 404)

Fady
Hi ,

I am new to Oscar and Tomcat .. after following all the instructions to
install I am getting error 404 , while not getting any error during
installation and even only one warning in catalina.out .. I am still unable
to access oscar emr ..
I am installing the latest version 15 and the latest build 747 .. also tried
to install 741 but the result is the same :

HTTP Status 404 - /oscar/
type Status report

message /oscar/

description The requested resource is not available.

Apache Tomcat/7.0.68 (Ubuntu)


and here's the* catalina.out *



*Thanks a lot in advance ..*




--
Sent from: http://oscarmcmaster.16.x6.nabble.com/oscarmcmaster-devel-f3244825.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Oscarmcmaster-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/oscarmcmaster-devel
-------------------------------------------
Reply | Threaded
Open this post in threaded view
|

Re: Fresh Installation of Oscar not working (Error 404)

Earl Wertheimer
No catalina out.

What URL are you using to connect?
On my dev server, it's 

I am assuming you used these instructions:



On Sat, Feb 24, 2018 at 8:22 AM, Fady <[hidden email]> wrote:
Hi ,

I am new to Oscar and Tomcat .. after following all the instructions to
install I am getting error 404 , while not getting any error during
installation and even only one warning in catalina.out .. I am still unable
to access oscar emr ..
I am installing the latest version 15 and the latest build 747 .. also tried
to install 741 but the result is the same :

HTTP Status 404 - /oscar/
type Status report

message /oscar/

description The requested resource is not available.

Apache Tomcat/7.0.68 (Ubuntu)


and here's the* catalina.out *



*Thanks a lot in advance ..*




--
Sent from: http://oscarmcmaster.16.x6.nabble.com/oscarmcmaster-devel-f3244825.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Oscarmcmaster-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/oscarmcmaster-devel


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Oscarmcmaster-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/oscarmcmaster-devel
Reply | Threaded
Open this post in threaded view
|

Re: Fresh Installation of Oscar not working (Error 404)

Fady
Thanks Earl ,

I found out after some research that the index.jsp was missing .. am not
sure why !!

The problem was resolved by deleting webapps/oscar and webapps/oscar.war and
rerunning the .deb file .. now all good ..

and yes I have used the installation guide you referred to.

can you please suggest a good documentation to get to know more the features
of OSCAR .. I have used open-emr before which seemed to be a but easier to
handle but Oscar has the advantage being tailored to Canadian system ..

Thanks again for your help



--
Sent from: http://oscarmcmaster.16.x6.nabble.com/oscarmcmaster-devel-f3244825.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Oscarmcmaster-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/oscarmcmaster-devel
-------------------------------------------
Reply | Threaded
Open this post in threaded view
|

Re: Fresh Installation of Oscar not working (Error 404)

Peter Hutten-Czapski-2

================
Peter Hutten-Czapski
Haileybury Ontario

"The attitude that ‘if rural people want these services they’ll have to come to the city to get them’ is simply not acceptable…” (Newbery, 1999)

Before printing, think about the environment. Avant d' imprimer, pensez à l'environnement.

On 24 February 2018 at 18:03, Fady <[hidden email]> wrote:
Thanks Earl ,

I found out after some research that the index.jsp was missing .. am not
sure why !!

The problem was resolved by deleting webapps/oscar and webapps/oscar.war and
rerunning the .deb file .. now all good ..

and yes I have used the installation guide you referred to.

can you please suggest a good documentation to get to know more the features
of OSCAR .. I have used open-emr before which seemed to be a but easier to
handle but Oscar has the advantage being tailored to Canadian system ..

Thanks again for your help



--
Sent from: http://oscarmcmaster.16.x6.nabble.com/oscarmcmaster-devel-f3244825.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Oscarmcmaster-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/oscarmcmaster-devel






------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Oscarmcmaster-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/oscarmcmaster-devel